Re: VG AHRS 1.0.1 for OpenIMU300RI doen't work!

Hello, I was facing the same issue as in the quoted post.
I was playing around with the factory settings of my IMU in the "NAV-VIEW" applications
Since I wanted to use the VG algorithm and be able to track the data in the app (which was limited to standard acc, ang rates, mag values), I was chaning for e.g the architecture to "VG-350" and tried other settings like "Stationary Yaw Lock"

However, at one point i wasn't able to receive data anymore nor to connect via Windows to the NAV-VIEW. On my Ubuntu device the connection worked so i decided to flash the base version of VG_AHRS 03.03.01. I was able to select & configure the IMU via the Aceinna Webserver but didnt receive data anymore, like mentioned in the quoted post.

Comparing the settings from the broken IMU with a functional one showed that somehow the calibration data was corrupted.

After adding some random values via the "Load Calibration Data" inside NAV-VIEW fixed the problem and the IMU was sending data again