I am currently not able to permanently save my settings.
I was working with the Web app configuring my IMU, which worked out pretty good in first place.
I manged to download & install the VG AHRS firmware, select the desired "a2" package and save the configuration which would work fine in the first place

Trying to rearrange the frame inside the settings panel did not work in the way i assumed it to work.
In my case i need the z axis poiting upwards which configuring.

For the Heading part the changes did not apply (acts as z points downwards) - Later i found out that the angular rates and acceleration changed according to the new settings.

Since I wanted to have all data be inline rather than later negating some values I checked in NAV-VIEW if i am able to get to the desired result.

There I was able to select and display the "ANGLE2" package which i thought is the actual "a2" package.
But here accelerations are in g rather than m/s2 - i did not manage to select the actual "a2" package in this Software. I was using the " Manage/Load Factory configurations" part.

Going back to the Web app I am not able to save any settings made in there - its always going back to the latest changes done in NAV VIEW.

My question would be if it is possible to make some kind of factory reset ? Or configure the IMU via NAV-VIEW as desired getting the actual right "a2" package running. Or the hex commands to select the a2 package which I could append in the software.
I already tried to reinstall both available official firmware.