How to update firmware after online update fails

OK, now it works after I remove the "-b 115200 "

Do I need to apply the calibration data since I erased everything using ST-LINK?
I went to clicked "DOWNLOAD" under "Calibration Data" but got
"There is some error while generate download link. " Can you fix it? Also please let me know the instruction to apply the downloaded calibration data.

@zhihengcao ,please give me your email address .I will share you the whole bin.

Please also help me with my other thread to get the INS to work to get higher than 1Hz fix update rate.

@zhihengcao ,I have send you the bin file ,check it ,please.

Wants to fix windows update error 80092004, yes it might looks like difficult and frustrating, just calm down, you are here because, we have the attached the solution attached in the link, you can go through it, find the easiest solution ever. We have explained it in a way that everybody can read, understand and apply to fix the said error.

same issue here, after failed online update, green LED keeps fast flashing. Only Bootloader is flashable via ST-Link.
But no connection via python driver. With all options / baud rates etc.
RTK GNSS INS App does not flash because of Memory bigger than flash memory...
The demo App loads via ST-link but still no connection via USB python.

Can you help me out?
Device: OpenRTK330L OpenRTK330LI 5020-3021-01 SN:2075000361

Any one found a solution for device not booting and green light flashing please ?

@song-yi-wei said in How to update firmware after online update fails:

How to send a ```
JA commande please ?

This post is deleted!

@isat-engineerYou can try to use UartAssist.exe to send JA CMD

Log in to reply