IMU300RI No Comms after firmware update failed on studio

I have bought 2 x OpenIMU300RI Units, programmed one successfully using vg_ahrs and aceinna developer site. once programmed tried to upgrade to a different firmware (VG_AHRS_1.0.3_a2) via aceinna site. update failed and timed out. This hass now happened with both of the units and canot connect via, RS232 or Can. I tried to start with bootloader and just cycles baudrate with no comms. I can successfully connect with ST-Link and Visual Studio Code and download firmware but cant connect to aceinna python server or computer. Have also tried to flash original firmware and still nothing. Can you please provide some support for this. Only have one device serial numbers as second wont connect at all after flashing using ST-Link.

!Screenshot 2022-07-30 171721.png Screenshot 2022-07-30 172125.png

Is it fixed by yourself? If you still have problem while upgrading firmware, could you share the FW to us, so that we can simulate the issue at our side?

Log in to reply